Feeds

Trovit Validator

Release 3.1.19

Updated: [last-modified]

Click on the “Launch” button to run the Validator. You must have Java Runtime Environment 1.6.x or above installed.

For further info please read the Manual (version 3.x.x)

Note for Mac users (Mountain lion or above): to launch the application some security advises must be accepted

Privacy policy · Legal Notice · Terms and conditions · Cookie policy